<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>KVAK is your hometown radio station for Valdez, Alaska.</title>
<meta name="description" content="" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.kvakradio.com/xmlrpc.php" />
<script type="text/javascript">var site_GlobalArr = []; site_GlobalArr["templateTheme"] = 'kvak-theme'; site_GlobalArr["templateThemeChild"] = 'kvak-theme';</script><!-- here events calendar  -->
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="KVAK brings you local news and happenings for Valdez, Alaska." />

<meta name="keywords"  content="KVAK, Valdez, Alaska, News, Community, Calendar, School, Police, Fire, Parks &amp; Recreation, Sports, Police Report,  Photo Gallery, Sports Shorts, Interviews, Question of the Week, Podcasts, Community Calendar" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kvakradio.com/#organization","url":"https://www.kvakradio.com/","name":"KVAK","sameAs":[]},{"@type":"WebSite","@id":"https://www.kvakradio.com/#website","url":"https://www.kvakradio.com/","name":"KVAK","publisher":{"@id":"https://www.kvakradio.com/#organization"}},{"@type":"WebPage","@id":"https://www.kvakradio.com#webpage","url":"https://www.kvakradio.com","inLanguage":"en-US","name":"KVAK","isPartOf":{"@id":"https://www.kvakradio.com/#website"},"breadcrumb":{"@id":"https://www.kvakradio.com#breadcrumblist"},"description":"KVAK brings you local news and happenings for Valdez, Alaska.","about":{"@id":"https://www.kvakradio.com/#organization"}},{"@type":"BreadcrumbList","@id":"https://www.kvakradio.com#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kvakradio.com/","url":"https://www.kvakradio.com/","name":"KVAK is your hometown radio station for Valdez, Alaska."}}]}]}</script>
<link rel="canonical" href="https://www.kvakradio.com/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.kvakradio.com' />
<link rel='dns-prefetch' href='//sdk.amazonaws.com' />
<link rel='dns-prefetch' href='//ne.edgecastcdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KVAK &raquo; Feed" href="https://www.kvakradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KVAK &raquo; Comments Feed" href="https://www.kvakradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KVAK &raquo; iCal Feed" href="https://www.kvakradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kvakradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kvakradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='https://www.kvakradio.com/wp-content/plugins/advertise/assets/css/front.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-media-post-css'  href='https://www.kvakradio.com/wp-content/plugins/social-media-post/public/css/social-media-post-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ssl-podcast-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-ssl-podcast/public/css/wpb-ssl-podcast-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-ugc-v2/public/css/wpb-ugc-v2-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2filestyle-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-ugc-v2/public/css/fileinput.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-ugc-v2-validator-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-ugc-v2/public/css/bootstrapValidator.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-app-manager-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-app-manager/public/css/wpb-app-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-app-manager-smart-app-banner-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-app-manager/public/css/smart-app-banner.css?ver=0.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-select2-style-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/css/select2.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/css/wpb-audio-stream-manager-public.css?ver=2020_24_09' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-now-playing-info-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/css/onecms-now-playing-info-public-new.css?ver=2020_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-audio-stream-manager-show-stream-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/css/onecms-show-stream-public-new.css?ver=2020_04_01' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.kvakradio.com/wp-admin/css/color-picker.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-5f8a179b0c4ff-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?v=11202017c&#038;ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='https://www.kvakradio.com/wp-content/themes/kvak-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_asap-css'  href='https://fonts.googleapis.com/css?family=Asap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.kvakradio.com/wp-content/themes/kvak-theme/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.kvakradio.com/wp-content/plugins/vipclub/css/front-end.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.kvakradio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/wpbcss/wpbstyle-kvaktheme-004.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.kvakradio.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-full.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.kvakradio.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.kvakradio.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar-theme.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='closing_dashboard_front_styles_css-css'  href='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/css/styles-front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-gdpr/frontend/css/magnific_1.css?ver=rand123' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-super-gallery/public/inc/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/social-media-post/public/js/social-media-post-public.js?ver=1.0.1' id='social-media-post-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-ssl-podcast/public/js/wpb-ssl-podcast-public.js?ver=1.0.0' id='wpb-ssl-podcast-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-ugc-v2/public/js/bootstrapValidator.min.js?ver=2.0.0' id='wpb-ugc-v2-validator-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-ugc-v2/public/js/fileinput.min.js?ver=2.0.0' id='wpb-ugc-v2-fileinput-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-ugc-v2/public/js/wpb-ugc-v2-public.js?dt=05_10_18&#038;ver=2.0.0' id='wpb-ugc-v2-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5.0' id='weblator_polling-legend-js'></script>
<script type='text/javascript' id='weblator_polling-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.kvakradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5.0' id='weblator_polling-plugin-script-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=5.5.1' id='colorbox-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=5.5.1' id='iris-js'></script>
<script type='text/javascript' id='rpw-gm-lib-js-extra'>
/* <![CDATA[ */
var rpw_gapi = {"enabledGoogleMapsApi":"1","existsGoogleApiKey":"","emptyGoogleApiKeyMessage":"Google API key is required. Please, enter valid Google API Key in the \"API\" tab."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/js/googlemap.js?ver=5.5.1' id='rpw-gm-lib-js'></script>
<script type='text/javascript' id='rpw-js-extra'>
/* <![CDATA[ */
var ajax_rpw = {"base_url":"https:\/\/www.kvakradio.com","ajax_url":"https:\/\/www.kvakradio.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7bc5f7ca8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/js/main.js?ver=5.5.1' id='rpw-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/js/main.js?ver=5.5.1' id='rpw-theme-5f8a179b0c4ff-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-show-core/inc/show/assets/js/show.js?ver=5.5.1' id='show_js_update-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0' id='jquery-ui-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.kvakradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?dt=05_10_18&#038;ver=1.0' id='sendpress-signup-form-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0' id='sendpress-jquery-maskedinput-js-js'></script>
<script type='text/javascript' id='tribe-mini-calendar-js-extra'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.kvakradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/events-calendar-pro/resources/widget-calendar.js?ver=3.6.1' id='tribe-mini-calendar-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/library/angular.min.js?ver=1.6.3' id='closing_dashboard_front_angular_js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/library/angular-resource.min.js?ver=1.6.3' id='closing_dashboards_front_angular_resource_js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/library/angular-ui-router.min.js?ver=1.6.3' id='closing_dashboard_front_angular_ui_router_js-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kvakradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kvakradio.com/wp-includes/wlwmanifest.xml" /> 
<script> var $ = jQuery; </script>  
   <script type="text/javascript">
    var eventPluginActive = "old";
   </script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KVAK" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="website" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="KVAK" />
<meta property="og:url" content="https://www.kvakradio.com" />
<meta property="og:description" content="KVAK Hometown News" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="https://www.kvakradio.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "https://www.kvakradio.com/wp-admin/admin-ajax.php";
</script><style>
.sendpress-signup {
    margin: 0px;
    padding: 0px 8px;
    border: 0px solid #A1A1A1;
    background-color: #808080;
}

img[Attributes Style] {
    width: 304px;
    height: 227px;
}

.article-meta {
    margin-bottom: 2px;
    padding-bottom: 0px;
    opacity: 0.7;
    color: #666;
    display: none;
}
</style><!--[if lt IE 9]>
   <script src="https://www.kvakradio.com/wp-content/themes/kvak-theme/inc/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- common frontend header code put here -->
<script type="text/javascript">
    if (site_GlobalArr && site_GlobalArr != 'undefined') { }else{ var site_GlobalArr = []; }
    var siteURL_Global_value = window.location.href; siteURL_Global_value = siteURL_Global_value.replace("http://", ""); siteURL_Global_value = siteURL_Global_value.replace("https://", "");    var tempArr_Global = siteURL_Global_value.split('/');
    site_GlobalArr["blogId"] = '434'; site_GlobalArr["siteURL"] = tempArr_Global[0];
    try {
        if (tempArr_Global[1] == 'category') { site_GlobalArr["pageFlag"] = 'category_list_page'; }
        else if (tempArr_Global[1] == 'events') { site_GlobalArr["pageFlag"] = 'upcoming_events_list_page'; }
    }catch(err){}
    </script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114116368-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body data-rsssl=1 class="home blog top-player tribe-theme-kvak-theme page-template-home-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs visible-sm"></a>
                    <p class="navbar-text visible-xs visible-sm">
                      <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-1083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1083 dropdown"><a title="News &amp; Podcasts" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News &#038; Podcasts <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10941"><a title="Podcasts" href="https://www.kvakradio.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-14407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14407"><a title="E-News Archive" href="https://www.kvakradio.com/e-news-archive/">E-News Archive</a></li>
	<li id="menu-item-16788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16788"><a title="Business &amp; Community News" href="https://www.kvakradio.com/category/business-and-non-profit-news/">Business &#038; Community News</a></li>
	<li id="menu-item-21709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21709"><a title="Business &#038; Community Podcasts" href="https://www.kvakradio.com/business-community-podcasts/">Business &#038; Community Podcasts</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982"><a title="Valdez City Schools" href="https://www.kvakradio.com/category/valdez-city-school-board/">Valdez City Schools</a></li>
	<li id="menu-item-21878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21878"><a title="COVID-19 Updates" href="https://www.kvakradio.com/category/covid-19-updates/">COVID-19 Updates</a></li>
	<li id="menu-item-18662" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18662"><a title="COVID-19 Videos &#038; Podcasts" href="https://www.kvakradio.com/2020/03/23/kvak-compilation-of-audio-and-video-updates-from-cdc-state-of-alaska-city-of-valdez-valdez-unified-community-response-group/">COVID-19 Videos &#038; Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1851 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a title="Events" href="https://www.kvakradio.com/category/events/">Events</a></li>
	<li id="menu-item-1157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1157"><a title="Community Calendar" href="https://www.kvakradio.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-21490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21490"><a title="Inspiration Station Radio Show" href="https://www.kvakradio.com/inspiration-station-radio-show/">Inspiration Station Radio Show</a></li>
	<li id="menu-item-9624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9624"><a title="Restaurant Guide" href="https://www.kvakradio.com/kvaks-restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-14783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14783"><a title="Classifieds &amp; Job Postings" href="https://www.kvakradio.com/category/classifieds-job-postings/">Classifieds &amp; Job Postings</a></li>
	<li id="menu-item-14920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14920"><a title="Justin &amp; Ricky’s Random Radio Show" href="https://www.kvakradio.com/justin-rickys-random-radio-show/">Justin &#038; Ricky’s Random Radio Show</a></li>
	<li id="menu-item-7784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7784"><a title="Community Forms &amp; Registration" href="https://www.kvakradio.com/category/community-forms-registration/">Community Forms &amp; Registration</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182"><a title="KVAK Promotions, Contests &#038; Events" href="https://www.kvakradio.com/kvak-promotions-events/">KVAK Promotions, Contests &#038; Events</a></li>
	<li id="menu-item-19760" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19760"><a title="KVAK Senior Spotlights 2020" href="https://www.kvakradio.com/2020/05/12/vhs-senior-spotlights-2020/">KVAK Senior Spotlights 2020</a></li>
	<li id="menu-item-937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-937"><a title="KVAK Photo Gallery" href="https://www.kvakradio.com/category/photo-galleries/">KVAK Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-324 dropdown"><a title="Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-9485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9485"><a title="Sports News" href="https://www.kvakradio.com/sports-2/">Sports News</a></li>
	<li id="menu-item-9482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9482"><a title="Sports Interviews" href="https://www.kvakradio.com/interviews/">Sports Interviews</a></li>
	<li id="menu-item-9484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9484"><a title="Sports Times &amp; Info" href="https://www.kvakradio.com/schedules-stats/">Sports Times &#038; Info</a></li>
	<li id="menu-item-15614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15614"><a title="2019-2020 Sports Schedules" href="https://www.kvakradio.com/2019/10/11/2019-2020-sports-schedules/">2019-2020 Sports Schedules</a></li>
	<li id="menu-item-20055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20055"><a title="Fishing" href="https://www.kvakradio.com/fishing/">Fishing</a></li>
	<li id="menu-item-20068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20068"><a title="Fishing Report Podcasts" href="https://www.kvakradio.com/podcast/fishing-report-podcasts/">Fishing Report Podcasts</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20334"><a title="Fishing Flashbacks" href="https://www.kvakradio.com/podcast/fishing-flashbacks/">Fishing Flashbacks</a></li>
</ul>
</li>
<li id="menu-item-1852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1852 dropdown"><a title="Contact" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380"><a title="KVAK Advertising Information" href="https://www.kvakradio.com/kvak-advertising-information/">KVAK Advertising Information</a></li>
	<li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a title="KVAK Programs" href="https://www.kvakradio.com/kvak-promotions/">KVAK Programs</a></li>
	<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a title="Contact KVAK" href="https://www.kvakradio.com/contact-kvak/">Contact KVAK</a></li>
</ul>
</li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-12 col-md-3"><div class="header-image">
	<a href="https://kvak.itmwpb.com" rel="home"><img src="https://d2isblg909whrf.cloudfront.net/themes/kvak/logo.png" class="header-image"  alt="" /></a>
</div>
</div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-12 col-md-9 listenlive-group alpha omega">

            <div class="row banner-group">
                  <div id="widget-1" class="widget-odd widget-first widget-1 widget widget-logo-group col-sm-12 col-md-4  widget_sp_image"><a href="https://www.kvakradio.com/category/valdez-city-school-board/" target="_self" class="widget_sp_image-image-link"><img width="290" height="99" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2014/12/09161951/Valdez-City-Schools-Logo-2-Transparent-Button.png" /></a></div><div id="widget-1" class="widget_text widget-even widget-last widget-2 widget widget-logo-group col-sm-12 col-md-4  widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://us7.maindigitalstream.com/3275/" target="new" onclick="window.open('https://us7.maindigitalstream.com/3275/','new','width=720px,height=355px'); return false;" rel="noopener noreferrer">
            <img class="img-responsive" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2014/12/09161951/FM-logo.png">
        </a></div></div>                  <div class="col-sm-12 col-md-4 listen-live">            <a href="https://us7.maindigitalstream.com/3290/" target="new" onClick="window.open('https://us7.maindigitalstream.com/3290/','new','width=720px,height=355px'); return false;">
            <img class="img-responsive" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2014/12/09161951/AM-logo21.png">
        </a>
    
    </div>
            </div>
        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">
<section class="closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript">
/* closing frontend */
var custom_type_str = "";
var custom_status_str = "";
var closing_per_page = "10";
</script><br />
        <!-- start entity closing lite : alert type div --></p>
<div id="aws_ec_insertEC_alertIMG_0" style="display:none;" class="school_closings"><a href="http://wpb12.itmwpb.com/closings"><img class="school-closing-alerts" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/174/2014/12/09161951/Schools-Closing-Animation.gif"></a></div>
<p><!-- end entity closing lite : alert type div --></p>
<div id="message_alertIMG_0"></div>
<p>        <script>
            //WD-2023
            jQuery.post( "/wp-content/plugins/entity-closing-lite/post/list-front.php", { wcdAlphabet: "All", wcdPageSize: "10", wcdPagenumber:"1", wcdType:"" , liteClosingAlert:"1" })
              .done(function( data ) {
               // alert( "Data Loaded: " + data );
                var myObj_closing = JSON.parse(data);
                var count_closing = myObj_closing.count;
                if (count_closing <= 0) {
                    jQuery("#aws_ec_insertEC_alertIMG_0").hide();
                    //jQuery("#message_alertIMG_0").html("<b>No closings reported yet...</b>");
                }
                else {
                    jQuery("#aws_ec_insertEC_alertIMG_0").show();  
                }
              });
        </script></p>
</div>
		</div>    </div>
  </div>
</section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

<section class="row slider">
        <div class="col-md-8 col-sm-12">
                <!-- Debug shortcode wpb slider : slider count 5 : sticky count 3 : desc date post count 2 : sticky + desc date post count 3 : recent post count 2 :  --><!-- layouts/default-3/index.php -->
<div id="wpb-slider-283" class="js-wpb-slider-main-container wpb-slider-main-container wpbsl-layout-default-3 wpbsl-direction-left show-prev-next wpbsl-prev-next-horizontal">
	<div class="wpb-slider-block">
		<div class="wpb-slider">
			
				<!-- layouts/default/slide.php -->
<div id="post-17910" class="wpbsl-slide post-17910 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://www.kvakradio.com/2020/03/22/what-kvak-is-doing-during-this-crisis/">
		<img width="620" height="315" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2020/03/22173430/Where-kvak-has-info-flipper.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
						
			
					</span>
			</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-12533" class="wpbsl-slide post-12533 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="https://mailchi.mp/c006127e14dd/kvak-e-news-october-12th">
		<img width="620" height="310" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2018/10/22145252/CLICK-HERE-for-the-latest-edition-of-enews.png" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />	</a>
			<span class="slide-content">
						
			
					</span>
			</div>
					</div>

		<a class="prev slider-nav slider-nav-prev" href="#"><span></span></a>
<a class="next slider-nav slider-nav-next" href="#"><span></span></a>
	</div>
</div>			
        </div>


        <div class="col-md-4 col-sm-12">
                <div id="widget-2" class="widget-odd widget-first widget-1 widget widget-banner widget_sp_image"><h3 class="content-widget-title">KVAK E-NEWS SignUp</h3><a href="http://eepurl.com/tWRiv" target="_blank" class="widget_sp_image-image-link" title="KVAK E-NEWS SignUp"><img width="305" height="119" alt="KVAK E-NEWS SignUp" class="attachment-full aligncenter" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2014/12/09161951/E-Blast-Sign-Up-Newspaper-Image-test.jpg" /></a></div><div id="widget-2" class="widget-even widget-last widget-2 widget widget-banner widget_media_image"><h3 class="content-widget-title">Notifications</h3><a href="https://www.kvakradio.com/notifications/"><img width="300" height="158" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2020/02/26114010/Notifications-4-300x158.jpg" class="image wp-image-17125  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>	
        </div>

        <div class="clearfix visible-sm-block"></div>
</section>

<!-- Main Content Container -->
<section class="row main-container">

        <div class="col-sm-12 col-md-8">

                <!--Blog Posts -->
                <div class="row">
                        <div class="col-sm-12 col-md-12">		<div id="widget-4" class="widget-odd widget-last widget-first widget-1 widget widget-blog widget_recent_posts">		<h3 class="content-widget-title"><a href="https://www.kvakradio.com/category/state-and-local-news/">Local and State News <i class="icon-right-open color-brand title-link"></i></a></h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-3">
				<article class="article-compact post-21893 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/10/12/rachel-ahrens-to-be-installed-as-judge-of-the-valdez-superior-court/" >RACHEL AHRENS TO BE INSTALLED AS JUDGE OF THE VALDEZ SUPERIOR COURT</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 12, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/state-and-local-news/" rel="category tag">State and Local News (HOMEPAGE)</a>	</div>	<div class="entry-summary"><p>Supreme Court of the State of Alaska is holding a virtual installation of Rachel Ahrens as Judge of the Valdez Superior Court.</p>
</div>
	</article><article class="article-compact post-21855 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/10/09/valdez-comprehensive-plan-revision-focus-group-meetings/" >VALDEZ COMPREHENSIVE PLAN REVISION: FOCUS GROUP MEETINGS</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 9, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/state-and-local-news/" rel="category tag">State and Local News (HOMEPAGE)</a>	</div>	<div class="entry-summary"><p>During the week of October 12-16, the City of Valdez and the planning team will be hosting 15<br />
focus groups meetings with community stakeholders, and the public is invited to attend.</p>
</div>
	</article><article class="article-compact post-21852 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/10/09/meals-ave-pioneer-dr-intersection-will-be-closed-thursday-friday-oct-15-16/" >MEALS AVE / PIONEER DR INTERSECTION WILL BE CLOSED THURSDAY &#038; FRIDAY OCT 15-16</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 9, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/state-and-local-news/" rel="category tag">State and Local News (HOMEPAGE)</a>	</div>	<div class="entry-summary"><p>The Meals Ave and Pioneer Dr intersection will be closed Thursday and Friday, Oct 15th and 16th, for paving.</p>
</div>
	</article><article class="article-compact post-21848 post type-post status-publish format-standard has-post-thumbnail hentry category-state-and-local-news with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/10/09/applications-being-accepted-for-valdez-boards-commissions-3/" >APPLICATIONS BEING ACCEPTED FOR VALDEZ BOARDS &#038; COMMISSIONS</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 9, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/state-and-local-news/" rel="category tag">State and Local News (HOMEPAGE)</a>	</div>	<div class="entry-summary"><p>Deadline for application submissions for current vacancies is October 27th at 5pm</p>
</div>
	</article><article class="article-compact post-21833 post type-post status-publish format-standard hentry category-state-and-local-news">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/10/08/city-budget-information/" >CITY BUDGET INFORMATION</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 8, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/state-and-local-news/" rel="category tag">State and Local News (HOMEPAGE)</a>	</div>	<div class="entry-summary"><p>All 2021 BUDGET MEETINGS start at 6pm and are in Council Chambers</p>
</div>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div></div>
                </div> 


                <div class="row">
                        <!--Recent Posts -->				
                        <div class="col-sm-12 col-md-6">		<div id="widget-5" class="widget-odd widget-last widget-first widget-1 widget widget-podcasts widget_recent_posts">		<h3 class="content-widget-title"><a href="https://www.kvakradio.com/podcast/podcasts/">On Demand Podcasts <i class="icon-right-open color-brand title-link"></i></a></h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-4">
				<article class="article-compact post-21899 episode type-episode status-publish hentry podcast-podcasts with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/episode/museum-open-house-2/" >Museum open house</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 13, 2020			<span class="divider">|</span> Uncategorized	</div>	<div class="entry-summary"></div>
	<!-- Audio Player : get_player() :: 434 : 21899 : episode : simple :  :  : kvak-theme : 1 --><input type="hidden" id="hid-extra-0" value="e_id^@^21899^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^99^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2020/10/13155738/audio-1.wav^#^title^@^Museum open house" />
<div class="player-container pause">
	<img class="loading" src="https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-0" class="jp-jplayer"></div>
	<div id="player-interface-0" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-0" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-0" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_0 = {
     siteUrl: "https://www.kvakradio.com", requestUri: "/", blogid: "434", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-8', ck_dm: 'www.kvakradio.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-21773 episode type-episode status-publish hentry podcast-podcasts with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/episode/wx-prospector-anniv-sale-1-2/" >Wx prospector anniv sale. #1</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 2, 2020			<span class="divider">|</span> Uncategorized	</div>	<div class="entry-summary"><p>Run through 10-18</p>
</div>
	<!-- Audio Player : get_player() :: 434 : 21773 : episode : simple :  :  : kvak-theme : 2 --><input type="hidden" id="hid-extra-1" value="e_id^@^21773^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^99^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2020/10/02123953/audio-1.wav^#^title^@^Wx prospector anniv sale. #1" />
<div class="player-container pause">
	<img class="loading" src="https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-1" class="jp-jplayer"></div>
	<div id="player-interface-1" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-1" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-1" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_1 = {
     siteUrl: "https://www.kvakradio.com", requestUri: "/", blogid: "434", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-8', ck_dm: 'www.kvakradio.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article><article class="article-compact post-21769 episode type-episode status-publish hentry podcast-podcasts with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/episode/20-prospector-anniversary-sale-60-2/" >20 prospector anniversary sale 60</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 2, 2020			<span class="divider">|</span> Uncategorized	</div>	<div class="entry-summary"><p>Run through 10-18</p>
</div>
	<!-- Audio Player : get_player() :: 434 : 21769 : episode : simple :  :  : kvak-theme : 3 --><input type="hidden" id="hid-extra-2" value="e_id^@^21769^#^p_id^@^0^#^flag^@^episode^#^pod_id^@^99^#^ply_f^@^player_basic^#^mp3^@^https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2020/10/02123326^#^title^@^20 prospector anniversary sale 60" />
<div class="player-container pause">
	<img class="loading" src="https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/ajax-loader.gif" alt="">
	<div  data-key="episode" data-autoplay="0" id="player-2" class="jp-jplayer"></div>
	<div id="player-interface-2" class="jp-audio">
		<div class="jp-type-playlist">
			<div class="jp-gui jp-interface">
				<ul class="jp-controls">
					<li><a class="jp-play" id="player-button-play-2" href="javascript:;" style="display: block;"></a></li>
					<li><a class="jp-pause" id="player-button-stop-2" href="javascript:;" style="display: none;"></a></li>
				</ul>
				<div class="jp-progress" style="display: block;"><div class="jp-seek-bar"><div class="jp-play-bar"></div></div></div>
				<div class="jp-volume-bar"><div class="jp-volume-bar-value"></div></div>
				<div class="jp-time-holder"><div class="jp-current-time"></div><div class="jp-duration"></div></div>
				<div class="jp-current-title"></div>
			</div>
			<div class="jp-no-solution"></div>
		</div>
	</div>
</div>
<script type="text/javascript">
//WPB-1267 -- for basic player.
var wpb_jplayer_settings_2 = {
     siteUrl: "https://www.kvakradio.com", requestUri: "/", blogid: "434", audioPlayerOption: "simple", //WPB-227
     ajaxurl_path: '/wp-admin/admin-ajax.php', //back admin ajax file.
     //ajaxurl_path: '/wp-content/plugins/wpb-show-core/modules/jplayer_new/ajax_send_episode_stats.php',
     gmt_offset_site: '-8', ck_dm: 'www.kvakradio.com', dfp_video_ad_tag: '', betterAudioStatsPlugin : ''
 };
</script>         
<!-- Audio Player : end get_player() --></article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div></div>

                        <!--Recent Posts -->
                        <div class="col-sm-12 col-md-6">		<div id="widget-6" class="widget-odd widget-last widget-first widget-1 widget widget-events widget_recent_posts">		<h3 class="content-widget-title">What&#8217;s Happening</h3>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-5">
				<article class="article-compact post-21881 post type-post status-publish format-standard has-post-thumbnail hentry category-events with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/10/12/avv-candlelight-vigil-2/" >AVV CANDLELIGHT VIGIL</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>October 12, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/events/" rel="category tag">Events</a>	</div>	<div class="entry-summary"><p>Friday, October 16th, 6pm</p>
</div>
	</article><article class="article-compact post-21748 post type-post status-publish format-standard has-post-thumbnail hentry category-events with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/09/28/family-flu-shot-clinic/" >FAMILY FLU SHOT CLINIC</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>September 28, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/events/" rel="category tag">Events</a>	</div>	<div class="entry-summary"><p>Saturday, October 3rd from 9am to Noon</p>
</div>
	</article><article class="article-compact post-21745 post type-post status-publish format-standard has-post-thumbnail hentry category-business-and-non-profit-news category-events with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/09/28/avv-purple-thursdays/" >AVV Purple Thursdays</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>September 28, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/business-and-non-profit-news/" rel="category tag">Business and Community News</a>, <a href="https://www.kvakradio.com/category/events/" rel="category tag">Events</a>	</div>	<div class="entry-summary"><p>Every Thursday in October is Purple Thursday</p>
</div>
	</article><article class="article-compact post-21715 post type-post status-publish format-standard has-post-thumbnail hentry category-events with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/09/25/avv-women-of-distinction/" >AVV WOMEN OF DISTINCTION</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>September 25, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/events/" rel="category tag">Events</a>	</div>	<div class="entry-summary"><p>Domestic Violence Awareness Month</p>
</div>
	</article><article class="article-compact post-21673 post type-post status-publish format-standard has-post-thumbnail hentry category-events with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/09/19/free-flu-shot-clinics/" >FREE FLU SHOT CLINICS</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>September 19, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/events/" rel="category tag">Events</a>	</div>	<div class="entry-summary"><p>October 3rd, 10th, and 17th</p>
</div>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div></div>
                </div>

                <!-- Events -->
                <div class="row">
                        <div class="col-sm-12 col-md-12 "><div id="widget-7" class="widget-odd widget-first widget-1 widget widget-rss widget_rss"><h3 class="content-widget-title"><a class="rsswidget" href="http://www.adn.com/feeds/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kvakradio.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.adn.com/">Alaska Dispatch News</a></h3><ul><li><a class='rsswidget' href='https://www.adn.com/alaska-news/anchorage/2020/10/16/as-the-nights-get-cooler-and-anchorages-mass-shelter-exceeds-capacity-homeless-people-are-turned-away/'>As the nights get cooler and Anchorage’s mass shelter exceeds capacity, homeless people are turned away</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">With tears in her eyes Tina Morgan, left, said &quot;I don&#039;t know where to go. I&#039;m going to freeze,&quot; after she and Ella Luther were turned away from the homeless shelter at the Sullivan Arena when it reached full capacity on a rainy Wednesday evening, Oct. 14, 2020. (Bill Roth / ADN) (Bill Roth / [&hellip;]</div></li><li><a class='rsswidget' href='https://www.adn.com/nation-world/2020/10/16/thousands-arrive-in-hawaii-on-first-day-pre-travel-testing/'>Thousands arrive in Hawaii on first day of pre-travel testing</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">A beachgoer walks down Waikiki Beach, Thursday, Oct. 15, 2020, in Honolulu. A new pre-travel testing program will allow visitors who test negative for COVID-19 to come to Hawaii and avoid two weeks of mandatory quarantine goes into effect Thursday. The pandemic has caused a devastating downturn on Hawaii&#039;s tourism-based economy and many are hoping [&hellip;]</div></li><li><a class='rsswidget' href='https://www.adn.com/opinions/letters/2020/10/16/letter-money-bomb/'>Letter: Money bomb</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">What’s going on? All day long, all night long, congressional political ads on all the local TV and radio stations, costing millions of dollars. Seems to be much more than what has happened in the past few congressional races.According to Advertising Analytics, as of Oct. 9, pro-Al Gross groups have spent $2 million on television [&hellip;]</div></li><li><a class='rsswidget' href='https://www.adn.com/politics/alaska-legislature/2020/10/16/as-election-day-nears-republicans-and-democrats-are-concentrating-on-a-handful-of-alaskas-legislative-seats/'>As Election Day nears, Republicans and Democrats are concentrating on a handful of Alaska’s legislative seats</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">The Alaska State Capitol in Juneau is seen on Thursday, July 11, 2019. (James Brooks / ADN)Fifty-one of the Alaska Legislature’s 60 seats are up for election this fall, but as Election Day approaches, Republicans and Democrats are focusing their efforts on 14 key races.Those seats, experts say, could decide who controls the Alaska House [&hellip;]</div></li><li><a class='rsswidget' href='https://www.adn.com/alaska-news/rural-alaska/2020/10/16/heath-officials-urge-end-to-non-family-gatherings-in-southwest-alaska/'>Heath officials urge end to non-family gatherings in southwest Alaska</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">BETHEL — Health officials in an Alaska region with a growing COVID-19 outbreak asked residents to stop gathering with non-household members to slow the spread of the virus.Officials said 126 people tested positive for the virus in the Yukon-Kuskokwim Delta over the past two weeks, KYUK Public Media reported Thursday.The percentage of people who tested [&hellip;]</div></li></ul></div><div id="widget-7" class="widget-even widget-last widget-2 widget widget-rss widget_rss"><h3 class="content-widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/FairbanksDailyNews-miner-News/localNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.kvakradio.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.newsminer.com/search/?q=&#038;t=article&#038;l=25&#038;d=&#038;d1=&#038;d2=&#038;s=start_time&#038;sd=desc&#038;c%5B%5D=news/local_news*&#038;f=rss">Fairbanks Daily Newsminer</a></h3><ul><li><a class='rsswidget' href='http://www.newsminer.com/news/local_news/dunleavy-administration-eases-travel-restrictions-amid-rising-case-numbers/article_adc89f0e-0f62-11eb-8cfd-4b8c1a7a0bee.html'>Dunleavy administration eases travel restrictions amid rising case numbers</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">The updated regulations, which went into effect at 11:55 p.m. Thursday, grant additional options for travelers coming into the state and ease up on some requirements.</div></li><li><a class='rsswidget' href='http://www.newsminer.com/news/local_news/fairbanks-grand-jury-proceedings-suspended-until-end-of-month/article_9b89944c-0f62-11eb-a938-3fc879dca304.html'>Fairbanks grand jury proceedings suspended until end of month</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">Fairbanks grand jury proceedings have been suspended until Oct. 31 and time limits for preliminary examination have been extended through Nov. 28 due to a recent spike in local COVID-19 cases.</div></li><li><a class='rsswidget' href='http://www.newsminer.com/news/local_news/search-and-rescue-leads-to-missing-woman-found-alive/article_bd6b22b0-0f62-11eb-a9bd-632ffa09ea6b.html'>Search and rescue leads to missing woman found alive</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">A 43-year-old Fairbanks woman who went missing Tuesday near mile 76 Elliott Highway was found alive but hypothermic Wednesday afternoon.</div></li><li><a class='rsswidget' href='http://www.newsminer.com/news/local_news/fairbanks-fire-department-names-new-assistant-fire-chief/article_beaeec24-0f62-11eb-9126-fbef02992b47.html'>Fairbanks Fire Department names new assistant fire chief</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">Veteran firefighter Geoff Coon has been named the new assistant fire chief for Fairbanks Fire Department.</div></li><li><a class='rsswidget' href='http://www.newsminer.com/news/local_news/north-pole-man-charged-with-32-counts-for-illegal-hunting-and-fraudulent-subsistence-permits/article_bc9de796-0f62-11eb-aa84-7ff7a4d1eae1.html'>North Pole man charged with 32 counts for illegal hunting and fraudulent subsistence permits</a> <span class="rss-date">October 16, 2020</span><div class="rssSummary">A North Pole man was charged Thursday with 32 misdemeanor violations of federal wildlife law, including the unlawful taking of wildlife.</div></li></ul></div></div>
                </div> 

                <div class="row">
                        <!--Facebook -->				
                        <div class="col-sm-12 col-md-6"></div>

                        <!-- Twitter -->
                        <div class="col-sm-12 col-md-6"></div>
                </div>

        </div>

        <div class="col-sm-12 col-md-4 sidebar ">
                    <div id="widget-10" class="widget-odd widget-first widget-1 widget-sidebar widget_text"><h5 class="sidebar-widget-title">QUESTION OF THE WEEK</h5>			<div class="textwidget"><!-- display_poll_id : 250 , from :  , till :  -->
<div id="weblator-poll-container-250" class="weblator-poll-container" data-poll-id="250">

    <input type="hidden" id="hidden_poll_250" value="" />

    <input type="hidden" class="fingerprint2_signature_poll_class" id="fingerprint2_signature_poll_250" value=""/>

    <div id="weblator-poll-loading-250" class="weblator-poll-loading">Loading</div>

    <div class="panel panel-default">
        <div class="panel-heading">
            <h3 class="panel-title">Who would scare you more if they walked through your front door?</h3>
        </div>

        <div class="panel-body weblator-poll-vote">

            <div class="alert alert-success">Thank you for voting.</div>
            <div class="alert alert-warning">You have already voted on this poll !</div>
            <div class="alert alert-danger">Please select an option !</div>

            <ul><li><input type="radio" name="weblator-chart-options" id="option-1402" data-poll-id="250" value="1402"/>
                        <label for="option-1402">Dracula</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-1403" data-poll-id="250" value="1403"/>
                        <label for="option-1403">Werewolf</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-1404" data-poll-id="250" value="1404"/>
                        <label for="option-1404">Witch</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-1405" data-poll-id="250" value="1405"/>
                        <label for="option-1405">President Trump</label>
                    </li><li><input type="radio" name="weblator-chart-options" id="option-1406" data-poll-id="250" value="1406"/>
                        <label for="option-1406">Joe Biden</label>
                    </li></ul></div><div class="panel-footer">
            <div class="button-vote" style="float:left; text-align: left;">
                <button id="btn_vote_250" class="btn btn-default vote-button weblator-poll-submit"><i id="vote_spin_250" class="fa fa-spinner fa-spin vote-spin"></i> Vote</button>
            </div>
            <div class="weblator-view-results" style="float:right; text-align: right;">
                <a id="btn_link_view_result_250" href="#" class="weblator-view-poll btn btn-default">View Results</a>
                <a id="btn_link_hide_result_250" href="#" class="weblator-hide-poll btn btn-default">Hide Results</a>
            </div>
            <div class="clearfix"></div>
        </div>
    </div> <!-- panel panel-default end div --><div class="chart_data_type_div" style="font-size:10px;"></div><script>var unlimitedVoteLimit = 500;var googleRecaptchaPollCheck = 0;var custom_error_captcha = "";</script><!-- Debug : one_vote : 1 --><canvas id="weblator-chart-250" class="weblator-chart" width="400" height="200"></canvas><script>var Rkcdq = new Poll(250,"2:^:percentage:^:400:^:400:^:0" );</script>

</div> <!-- weblator-poll-container end div --></div>
		</div><div id="widget-10" class="widget-even widget-2 widget-sidebar widget_media_image"><img width="5000" height="2500" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2020/08/26112907/Inspiration-Station.png" class="image wp-image-21482  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Providence med" /></div><div id="widget-10" class="widget-odd widget-3 widget-sidebar widget_sp_image"><h5 class="sidebar-widget-title">KVAK&#8217;s Restaurant Guide</h5><a href="https://www.kvakradio.com/kvaks-restaurant-guide/" target="_self" class="widget_sp_image-image-link" title="KVAK&#8217;s Restaurant Guide"><img width="640" height="325" alt="KVAK&#8217;s Restaurant Guide" class="attachment-full" style="max-width: 100%;" src="https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/434/2014/12/09161951/Restaurant-Menu-Guide-3.png" /></a></div><div id="widget-10" class="widget-even widget-4 col-xs-6 col-sm-3 col-md-6 widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-347-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="347#:##:#1#:#tile-sidebar-1#:#46#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="347#:#347" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-10" class="widget-odd widget-5 col-xs-6 col-sm-3 col-md-6 widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-348-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="348#:##:#2#:#tile-sidebar-2#:#47#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="348#:#348" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-10" class="widget-even widget-6 col-xs-6 col-sm-3 col-md-6 widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-349-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="349#:##:#3#:#tile-sidebar-3#:#48#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="349#:#349" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-10" class="widget-odd widget-7 col-xs-6 col-sm-3 col-md-6 widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-350-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="350#:##:#4#:#tile-sidebar-4#:#49#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="350#:#350" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		<div id="widget-10" class="widget-even widget-8 video-review widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">KVAK VIDEO</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-6">
				<article class="article-compact post-19952 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19-updates category-notifications category-state-and-local-news category-videos with-thumbnail">
	<h5 class="article-title"><a href="https://www.kvakradio.com/2020/05/23/first-case-of-covid-19-in-valdez-asymptomatic-male-is-in-quarantine/" >FIRST CASE OF COVID-19 IN VALDEZ, NON-RESIDENT ASYMPTOMATIC MALE IS IN ISOLATION</a></h5>
	<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i>May 23, 2020			<span class="divider">|</span> <a href="https://www.kvakradio.com/category/covid-19-updates/" rel="category tag">COVID-19 Updates</a>, <a href="https://www.kvakradio.com/category/notifications/" rel="category tag">Notifications</a>, <a href="https://www.kvakradio.com/category/state-and-local-news/" rel="category tag">State and Local News (HOMEPAGE)</a>, <a href="https://www.kvakradio.com/category/videos/" rel="category tag">videos</a>	</div>	<div class="entry-summary"><p>Valdez COVID-19 Unified Command NEWS RELEASE For immediate release: 05/22/2020 10:00 p.m. Valdez, AK – The community of Valdez received confirmation of its first case of COVID-19 (coronavirus disease 2019) late Friday evening. The patient <a class="morelink_widget_recent_posts" href="https://www.kvakradio.com/2020/05/23/first-case-of-covid-19-in-valdez-asymptomatic-male-is-in-quarantine/">[&#8230;]</a></p>
</div>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-10" class="widget-odd widget-9 widget-sidebar widget_wcp_weather_widget"><!-- WCP OpenWeather : Got from option.<br /> --><h5 class="sidebar-widget-title">Local Weather</h5><style type="text/css" >
</style><div id="wcp-wcp_weather_widget-2" class="wcp-openweather-default-widget wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_widget-2" data-tag="wcp_weather_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Oct 16, 2020 - Fri                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Valdez, United States</span>
            </div>        
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">
            <span class="wcp-openweather-now-value">41<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>
            <div class="wcp-openweather-now-icon">
                <img src="https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/> 
            </div>
        </div>
        <span class="wcp-openweather-now-status">clear sky</span>    </div>
    <div class="wcp-openweather-now-details">
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-wind"></span>
            <span class="wcp-openweather-now-details-value">11 m/s, E</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-raindrop"></span>
            <span class="wcp-openweather-now-details-value">18%</span>
        </div>
        <div class="wcp-openweather-now-details-row">
            <span class="wcp-openweather-now-details-title wcp-ow-icon-arrow-down"><span class="wcp-ow-icon-arrow-down"></span></span>
            <span class="wcp-openweather-now-details-value">774.82 mmHg</span>
        </div>           
    </div>
</div>
        
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper">
    <div class="wcp-openweather-forecast-header wp-open-weather-forecast-header">
        <div class="wcp-openweather-container">
            <span class="wcp-openweather-forecast-day">fri<span class="wcp-openweather-forecast-item-date">10/16</span></span> 
<span class="wcp-openweather-forecast-day">sat<span class="wcp-openweather-forecast-item-date">10/17</span></span> 
<span class="wcp-openweather-forecast-day">sun<span class="wcp-openweather-forecast-item-date">10/18</span></span> 
<span class="wcp-openweather-forecast-day">mon<span class="wcp-openweather-forecast-item-date">10/19</span></span> 
<span class="wcp-openweather-forecast-day">tue<span class="wcp-openweather-forecast-item-date">10/20</span></span> 
        </div>
    </div>

    <div class="wcp-openweather-forecast-content wp-open-weather-forecast">
        <div class="wcp-openweather-container">
            <div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="sky is clear"  title="sky is clear"/>        </div>
        <span class="wcp-openweather-forecast-day-value">41/29<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt="overcast clouds"  title="overcast clouds"/>        </div>
        <span class="wcp-openweather-forecast-day-value">36/34<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt="overcast clouds"  title="overcast clouds"/>        </div>
        <span class="wcp-openweather-forecast-day-value">37/33<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="sky is clear"  title="sky is clear"/>        </div>
        <span class="wcp-openweather-forecast-day-value">37/32<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
<div class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block">
    <div class="wcp-openweather-forecast-day-temperature">
        <div class="wcp-openweather-forecast-day-icon">
            <img src="https://www.kvakradio.com/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/04d.png" alt="broken clouds"  title="broken clouds"/>        </div>
        <span class="wcp-openweather-forecast-day-value">35/30<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</span>
    </div>        
</div>
        </div>
    </div>
</div>
        
    </div>
</div>
</div><div id="widget-10" class="widget-even widget-10 widget-sidebar widget_search"><h5 class="sidebar-widget-title">Search For Local News</h5>

<div class="searchform">
<form role="form" action="https://www.kvakradio.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-10" class="widget-odd widget-last widget-11 widget-sidebar widget_text"><h5 class="sidebar-widget-title">Facebook</h5>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/KVAK-Radio-933-FM-1230-AM-120978627920769" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div></div>
		</div>	
        </div>

</section>

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<div style="text-align: left;">
	<a href=" https://publicfiles.fcc.gov/am-profile/kvak/equal-employment-opportunity-records/">EEO Report</a>    |    <a href=" https://www.kvakradio.com/2018/02/28/terms-of-use/">Terms of Use</a>    |    <a href=" https://publicfiles.fcc.gov/am-profile/kvak">KVAK AM Public File</a>    |    <a href=" https://publicfiles.fcc.gov/fm-profile/kvak-fm">KVAK FM Public File</a>

<div style="text-align: left;">
<a>KVAK Radio, 501 E. Bremner St. #2, PO Box 367, Valdez, AK  99686, 907-835-5825</a>


<div class="cc2" style="text-align:left;"> <span style="color:#2d3386">Powered by</span> <a class="cc" href=" http://www.intertechmedia.com/">Intertech Media LLC</a></div>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kvakradio.com"]);
  _paq.push(["setDomains", ["*.kvakradio.com","*.kvakradio.com","*.kvakradio.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "481"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->


		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-odd widget-first widget-1 widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-264-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="264#:##:#5#:#tile-banner-1#:#30#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="264#:#264" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-even widget-2 widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-266-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="266#:##:#6#:#tile-banner-2#:#31#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="266#:#266" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-odd widget-3 widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-267-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="267#:##:#7#:#tile-banner-3#:#32#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="267#:#267" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-even widget-4 widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-268-8" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-8" class="banner-ajax-hidden-class" value="268#:##:#8#:#tile-banner-4#:#33#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-8" class="banner-ajax-hidden-class-extra" value="268#:#268" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-odd widget-5 widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-269-9" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-9" class="banner-ajax-hidden-class" value="269#:##:#9#:#tile-banner-5#:#34#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-9" class="banner-ajax-hidden-class-extra" value="269#:#269" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-even widget-last widget-6 widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-270-10" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-10" class="banner-ajax-hidden-class" value="270#:##:#10#:#tile-banner-6#:#35#:#https://www.kvakradio.com/wp-content/plugins/advertise/#:#434#:#/var/www/html/#:#-8#:#1#:#1" />
<input type="hidden" id="banner-ajax-hidden-extra-10" class="banner-ajax-hidden-class-extra" value="270#:#270" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		</div>	
				
		<div class="container footer">

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-325" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-325"><a href="https://www.kvakradio.com/" aria-current="page">Home</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="https://www.kvakradio.com/category/sports/">Sports</a></li>
</ul></div>					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			<!-- from redis cache -->     &copy;
                2020 KVAK                 Powered by <a href="https://www.intertechmedia.com/features/one-cms/" title="OneCMS™." target="_blank" rel="noopener noreferrer">OneCMS™ | </a> Served by <a href="https://www.intertechmedia.com" title="Link to InterTech Media Homepage" target="_blank" rel="noopener noreferrer">InterTech Media LLC </a>
     	
		</div>
	</div>


	</footer>

</div>
          <script type="text/javascript">
          	var shows_all = [{"ID":16582,"post_title":"Local News Hour \/ Interviews","post_excerpt":"","post_link":"https:\/\/www.kvakradio.com\/show\/local-news-hour-interviews-2\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/434\/2020\/01\/28022724\/News-logo-microphone-free-from-Canva-140x94.png","time":{"start":"18:00","end":"18:15","start_12_hours":"06:00 PM","end_12_hours":"06:15 PM"}}];
          	var current_show = [];
          	var next_show = {"ID":16582,"post_title":"Local News Hour \/ Interviews","post_excerpt":"","post_link":"https:\/\/www.kvakradio.com\/show\/local-news-hour-interviews-2\/","post_thumbnail":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/434\/2020\/01\/28022724\/News-logo-microphone-free-from-Canva-140x94.png","time":{"start":"18:00","end":"18:15","start_12_hours":"06:00 PM","end_12_hours":"06:15 PM"}};
          	function checkShowUpdated() {
          		var current_show_start = '';
          		var current_show_end = '';
          		var next_show_start = '';
          		var next_show_end = '';
          		
          		
          		if(current_show){
                  current_show_start=current_show.time.start;
                  current_show_end=current_show.time.end;
          		}

          		if(next_show){
                  next_show_start=next_show.time.start;
                  next_show_end=next_show.time.end;
          		}

	          var d = new Date();
	         // var dt = new Date().format('m-d-Y h:i:s');
              var n = d.getTimezoneOffset();
              var currentTime = calcTime(-8);

              //currentTime = "10:00";
              //alert(currentTime+'---'+current_show_end+'---'+next_show_start);

			  if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+current_show_end) ){
			  	if(next_show!='undefined')
			     updateCurrentShow(next_show);
        }
			 
			 if (Date.parse('01/01/2011 '+currentTime) > Date.parse('01/01/2011 '+next_show_start) ){
			 	if(shows_all[1]!='undefined')
			     updateNextShow(shows_all[1]);
			 }

            }


			var currentBox = jQuery('.schedule-now');
			var nextBox = jQuery('.schedule-next');
			if(currentBox.length>0 || nextBox.length>0){
			 checkShowUpdated();
			}

			

          </script>
    	<div id="fb-root1"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9"; //FB version change : WD-1625
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FOOTER GDPR : donot add code for this page. --><style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- Modal -->
<!-- <div class="wpb-audio">
  <div
    class="modal fade"
    id="audioSessionModal"
    tabindex="-1"
    role="dialog"
    aria-labelledby="audioSessionModalLabel"
    aria-hidden="true"
  >
    <div class="modal-dialog modal-dialog-centered" role="document">
      <div class="modal-content">
        <div class="modal-body">
          <div class="text-center text-header">Are you still listening?</div>
          <div class="text-center">
            <button
              type="button"
              class="btn btn-primary"
              id="startAudioPlayerBtn"
            >
              I'm still listening
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>
</div> -->

<div id="audioSessionModal" class="modal-window">
  <div class="audioSessionModal">
    <div class="audioSessionModal-body">
      <div class="text-center text-header">Are you still listening?</div>
      <div class="text-center">
        <button type="button" class="btn btn-primary" id="startAudioPlayerBtn">
          I'm still listening
        </button>
      </div>
    </div>
  </div>
</div>
<!-- start model audioLoginModal -->
<div id="audioLoginModal" class="modal-window modal-window-allow-calendar">
  <div class="audioLoginModal">
    <button id="vip-subscribe-model-x" class="btn btn-primary-outline pull-right"> <i class="fa fa-times-circle fa-2x" aria-hidden="true"></i> </button>
    <div class="audioLoginModal-body">
      <div class="text-center text-header">
        <!-- <p>Thanks for being a returning listener.</p> -->
                <p id="vip-form-header-message">Thanks for Listening to KVAK! Please register to continue listening. Thank you!</p>
             </div>
      <div class="text-center">
        <!-- <button type="button" class="btn btn-primary" id="audioLoginBtn">
          Login / Signup
        </button> -->
        <!-- <a id="vip-subscribe-model" href="https://www.wabcradio.com/subscribe/" class="btn btn-primary btn-subscribe" role="button">
          <i class="fa fa-user-circle fa-lg" aria-hidden="true"></i> Subscribe
        </a>-->
        <style type="text/css">
          /* WPB-2736 */
          .modal-window-allow-calendar {
            z-index: 1000 !important;
          }
        </style>
              </div>
    </div>
  </div>
</div> <!-- end model audioLoginModal -->				<div id="client_ip" style="display:none">
					1796725252				</div>
				<div id="client_ua" style="display:none">
					CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)				</div>
        <div id="client_signature" style="display:none">
					7e5219127358cc892242ddec6b90e0a00ff43499        </div>
				<div id="is_prod" style="display:none">
					1        </div>
    <link rel='stylesheet' id='wpb-slider-shortcode-283-css'  href='https://www.kvakradio.com/wp-content/plugins/wpb-slider/slider_style.php?id=283&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0' id='banner-stat-harvester-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1' id='front-advertise-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0' id='ajax-common-banner-reload-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.1' id='ajax-banner-reload-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-super-gallery/public/inc/js/fingerprint2.js?ver=2.0.5' id='fingerprintjs2-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-super-gallery/public/inc/js/signature.js?ver=1.0.0' id='signature-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kvak"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-app-manager/public/js/smart-app-banner.js?ver=0.7.18' id='wpb-app-manager-smart-app-banner-js-js'></script>
<script type='text/javascript' id='wpb-app-manager-js-extra'>
/* <![CDATA[ */
var wpbAppSmartObj = {"smartBannerOptions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-app-manager/public/js/wpb-app-manager-public.js?ver=1.0.0' id='wpb-app-manager-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/js/amplitude.min.js?ver=5.0.2' id='wpb-audio-stream-manager-amplitude-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/js/select2.min.js?ver=4.0.6' id='wpb-audio-stream-manager-select2-js-js'></script>
<script type='text/javascript' id='wpb-audio-stream-manager-js-extra'>
/* <![CDATA[ */
var site_info = {"url":"https:\/\/www.kvakradio.com","id":"434"};
var station_info = [{"id":"1","text":"KVAK FM 93.3","name":null,"artist":null,"album":null,"cover_art_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/434\/2020\/01\/10105832\/KVAK-AM-206x206-1.png","station_logo_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/434\/2020\/01\/10105832\/KVAK-AM-206x206-1.png","url":"https:\/\/us2.streamingpulse.com\/ssl\/kvakfm","meta_slug":null,"live":true},{"id":"2","text":"KVAK AM 1230","name":null,"artist":null,"album":null,"cover_art_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/434\/2020\/01\/10105958\/KVAK-AM-206x206-A.png","station_logo_url":"https:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/434\/2020\/01\/10105958\/KVAK-AM-206x206-A.png","url":"https:\/\/us2.streamingpulse.com\/ssl\/kvakam","meta_slug":null,"live":true}];
var player_setting = [""];
var ima_ad_tag_url = "0";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-audio-stream-manager/public/js/wpb-audio-stream-manager-public.js?ver=1.0.5' id='wpb-audio-stream-manager-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5.0' id='weblator_polling-excanvas-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5.0' id='weblator_polling-chartjs-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/js/fingerprint2.js?ver=1.3.5.0' id='fingerprintjs2-js-poll-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/weblator_polling/public/assets/js/signature.js?ver=1.3.5.0' id='signature-js-poll-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wcp-openweather/assets/js/customize.js?ver=5.5.1' id='rpw-gm-customize-js'></script>
<script type='text/javascript' src='https://sdk.amazonaws.com/js/aws-sdk-2.239.1.min.js?ver=5.5.1' id='aws.sdk.kcl-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?v=11202017c&#038;ver=2.9.2' id='jquery.jplayer-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?v=11202017c&#038;ver=2.3' id='jquery.jplayer.android-js'></script>
<script type='text/javascript' id='jquery.jplayer-init-js-extra'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"https:\/\/www.kvakradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?v=05062020c&#038;ver=2.4.0' id='jquery.jplayer-init-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/themes/kvak-theme/inc/js/bootstrap.min.js?ver=3.0.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/themes/kvak-theme/inc/js/common.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/themes/kvak-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3' id='jquery.touchSwipe-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1' id='wpbw-tabs-common-js'></script>
<script type='text/javascript' id='carouFredSel-js-extra'>
/* <![CDATA[ */
var wpbSliderArgs = {"283":{"circular":"1","infinite":"1","responsive":true,"direction":"left","width":640,"height":325,"items":{"visible":1,"height":325,"width":640},"scroll":{"items":1,"fx":"scroll","duration":1500,"pauseOnHover":"1"},"auto":{"play":"1","duration":1500,"timeoutDuration":1000},"swipe":{"onTouch":true,"onMouse":false},"prev_next":"1","prev":"1","next":"1","pagination":false,"position":"horizontal","meta":{"width":640,"height":325},"title_excerpt_on_thumb":"no","thumb_slide_style":"scroll"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.1.1' id='wpb-slider-common-js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/library/angular-utils-pagination/dirPagination.js?ver=1.0.0' id='closing_dashboard_front_pagination_js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/library/angularjs-dropdown-multiselect.min.js?ver=1.0.0' id='closing_dashboard_multiple_select_js-js'></script>
<script type='text/javascript' id='closing_dashboard_front_app_js-js-extra'>
/* <![CDATA[ */
var site_url = "https:\/\/www.kvakradio.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/js/app-front.js?ver=1.0.0' id='closing_dashboard_front_app_js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/entity-closing-lite/js/routes-front.js?ver=1.0.0' id='closing_dashboard_front_routes_js-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-gdpr/frontend/js/magnific_1.js?ver=5.5.1' id='magnific-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.6' id='bannerlightwindow-script-js'></script>
<script type='text/javascript' src='https://www.kvakradio.com/wp-content/plugins/common_functions.js?ver=1.0' id='common-funcs-js-js'></script>

<!-- common frontend footer code put here -->
<script type="text/javascript">
    jQuery(".searchform .button").attr('name', 'btn_search_submit');
    //var $body_chk = jQuery('body'); alert($body_chk.attr('class'));
    //alert(site_GlobalArr["siteURL"]+ ' >> ' +site_GlobalArr['pageFlag']);
</script>
</body>
</html>